fbpx
News / Blog

Xserver社からのメールにて下記の通りWordPressについて連絡が来ております。

現在利用している[WordPressサイト]バージョン 3.7 ~ 5.7.1を利用中の方は
WordPressのバージョンアップをした方が良いです。

もし対応が難しい場合は、弊社でWordPressのバージョンアップ対応可能ですのでお気軽にご相談ください。
費用は4万円~となります。
※サイト規模やバージョン等により異なりますので、サイト内容を確認し御見積を提出させていただきます。

このたびWordPressにおいて利用されている
PHPMailerにてセキュリティ上の問題(脆弱性)が確認されました。

WordPressをご利用中のお客様におかれましては
脆弱性に対応済みの最新バージョン(5.7.2)への
アップデートを行ってくださいますようお願いいたします。

詳細は、以下をご参照ください。

———————————————————————-
■脆弱性が確認されたバージョン
 WordPress 3.7 ~ 5.7.1

■対策方法
 WordPressの最新バージョン(5.7.2)へのアップデートをお願いいたします。

 ※自動アップグレード機能を有効にしている場合は自動的にアップグレードが行われますが
  念のため5.7.2へアップデートされているかご確認ください。
  自動アップグレードを無効にしている場合は、WordPressの管理画面内の
  ダッシュボード>更新メニューより「今すぐ更新」をクリックすることでアップグレードが行われます。

 ※WordPress以外のプログラムにおいても
  PHPMailerの脆弱性の影響を受けている可能性がございますので、
  ご利用のサーバープログラムにおける脆弱性の対象有無に関し、提供元にご確認ください。

■本脆弱性の詳細
 PHPを利用したサーバープログラム上で任意のコードが実行され、
 サーバー内に存在するファイルの改ざんや悪意のあるプログラムの設置が可能になる。

◇詳細について(外部サイト)
 CVE-2020-36326 – NIST
 https://nvd.nist.gov/vuln/detail/CVE-2020-36326

 CVE-2018-19296 – NIST
 https://nvd.nist.gov/vuln/detail/CVE-2018-19296

 WordPress5.7.2 セキュリティリリース – WordPress公式サイト
 https://ja.wordpress.org/2021/05/13/wordpress-5-7-2-security-release/
———————————————————————-

弊社では、今後もお客様に安心してサービスをご利用いただけるよう、
機能の改善やセキュリティ強化に努めてまいります。

今後とも当サービスをよろしくお願い申し上げます。

WordPressのバージョンアップなら、ソシオラにご相談ください

WordPressのバージョンアップや保守についてお困りことがあれば、お気軽にご相談ください。
WordPressを用いたサイト制作についてもお困りことがあればお気軽にご相談ください。